isClosable Method
Test knots and control points to determine if it is possible to close (aka "wrap") the surface in the selected parametric direction.
isClosable(select: UVSelect): boolean
@returns whether the surface can be wrapped in the given parametric direction.
Parameter | Type | Description |
---|---|---|
select | UVSelect | select U or V direction |
Returns - boolean
whether the surface can be wrapped in the given parametric direction.
Defined in
- bspline/BSplineSurface.ts Line 536
Last Updated: 28 October, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.