getPoint4dPole Method
Get the indexed Point4d.
- (IMPORTANT) This assumes this is an xyzw surface. Data will be incorrect if this is an xyz surface.
getPoint4dPole(i: number, j: number, result?: Point4d): undefined | Point4d
Parameter | Type | Description |
---|---|---|
i | number | index in [0, numPolesU) |
j | number | index in [0, numPolesV) |
result | Point4d |
Returns - undefined | Point4d
Defined in
- bspline/BSplineSurface.ts Line 217
Last Updated: 28 October, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.