fractionToPointAndDerivatives MethodAbstract
abstract declaration for evaluation of (unweighted) 3d point and derivatives. Derived classes must implement to get fractionToRigidFrame support.
fractionToPointAndDerivatives(_fractionU: number, _fractionV: number, _result?: Plane3dByOriginAndVectors): undefined | Plane3dByOriginAndVectors
Parameter | Type | Description |
---|---|---|
_fractionU | number | u parameter |
_fractionV | number | v parameter |
_result | Plane3dByOriginAndVectors | optional result. |
Returns - undefined | Plane3dByOriginAndVectors
Defined in
- bspline/BSplineSurface.ts Line 277
Last Updated: 28 October, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.