getPoint3dPole Method
copy 3 values of pole i
into a point.
- The calling class is responsible for knowing if this is an appropriate access to the blocked data.
getPoint3dPole(i: number, result?: Point3d): undefined | Point3d
Parameter | Type | Description |
---|---|---|
i | number | |
result | Point3d |
Returns - undefined | Point3d
Defined in
- bspline/BSpline1dNd.ts Line 38
Last Updated: 13 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.