getPolePoint4d MethodAbstract
Get pole i
as a Point4d.
- For 3d curve, this accesses the simple pole and returns with weight 1.
- For 4d curve, this accesses the (weighted) pole.
getPolePoint4d(i: number, point?: Point4d): undefined | Point4d
Parameter | Type | Description |
---|---|---|
i | number | |
point | Point4d |
Returns - undefined | Point4d
Defined in
- bspline/BezierCurveBase.ts Line 92
Last Updated: 28 October, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.