poleProductsXYZW Method
Form dot products of each pole with given coefficients. Return as entries in products array.
poleProductsXYZW(products: Float64Array, ax: number, ay: number, az: number, aw: number): void
Parameter | Type | Description |
---|---|---|
products | Float64Array | array of (scalar) dot products |
ax | number | x coefficient |
ay | number | y coefficient |
az | number | z coefficient |
aw | number | w coefficient |
Returns - void
Defined in
- bspline/BezierCurve3dH.ts Line 211
Last Updated: 28 October, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.