fractionToPoint Method
Return a (deweighted) point on the curve. If deweight fails, returns 000
fractionToPoint(fraction: number, result?: Point3d): Point3d
Parameter | Type | Description |
---|---|---|
fraction | number | |
result | Point3d |
Returns - Point3d
Defined in
- bspline/BezierCurve3dH.ts Line 152
Last Updated: 28 October, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.