create MethodStatic
Create a curve with given points.
- If input is
Point2d[]
, the points are promoted withz=0
andw=1
- If input is
Point3d[]
, the points are promoted with w=1`
create(data: Point3d[] | Point2d[]): undefined | BezierCurve3d
Parameter | Type | Description |
---|---|---|
data | Point3d[] | Point2d[] |
Returns - undefined | BezierCurve3d
Defined in
- bspline/BezierCurve3d.ts Line 80
Last Updated: 28 October, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.