subdivideToIntervalInPlace Method
Saturate a univariate bspline coefficient array in place
subdivideToIntervalInPlace(fraction0: number, fraction1: number): boolean
@returns false if fractions are (almost) identical.
Parameter | Type | Description |
---|---|---|
fraction0 | number | fraction for first split. This is the start of the output polygon |
fraction1 | number | fraction for second split. This is the end of the output polygon |
Returns - boolean
false if fractions are (almost) identical.
Defined in
- bspline/Bezier1dNd.ts Line 343
Last Updated: 13 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.