subdivideInPlaceKeepRight Method
Apply deCasteljau interpolations to isolate a smaller bezier polygon, representing interval fraction..1 of the original
subdivideInPlaceKeepRight(fraction: number): boolean
@returns false if fraction is 0 or 1 -- no changes applied.
Parameter | Type | Description |
---|---|---|
fraction | number | "start" fraction for split. |
Returns - boolean
false if fraction is 0 or 1 -- no changes applied.
Defined in
- bspline/Bezier1dNd.ts Line 324
Last Updated: 13 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.