subdivideInPlaceKeepLeft Method
Apply deCasteljau interpolations to isolate a smaller bezier polygon, representing interval 0..fraction of the original
subdivideInPlaceKeepLeft(fraction: number): boolean
@returns false if fraction is 0 or 1 -- no changes applied.
Parameter | Type | Description |
---|---|---|
fraction | number | "end" fraction for split. |
Returns - boolean
false if fraction is 0 or 1 -- no changes applied.
Defined in
- bspline/Bezier1dNd.ts Line 304
Last Updated: 13 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.