clonePolygon Method
Return a clone of the data array.
clonePolygon(result?: Float64Array): Float64Array
Parameter | Type | Description |
---|---|---|
result | Float64Array | optional destination array. If not the same size as the data array, a new array is returned. |
Returns - Float64Array
Defined in
- bspline/Bezier1dNd.ts Line 40
Last Updated: 13 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.