crossProductIndexIndexIndex Method

Return the cross product of vectors from point at originIndex to points at indexA and indexB

crossProductIndexIndexIndex(originIndex: number, indexA: number, indexB: number, result?: Vector3d): undefined | Vector3d

@returns return true if indexA, indexB both valid

Parameter Type Description
originIndex number index of origin
indexA number index of first target within the array
indexB number index of second target within the array
result Vector3d caller-allocated vector.

Returns - undefined | Vector3d

return true if indexA, indexB both valid

Defined in

Last Updated: 28 October, 2024