vectorXYAndZIndex MethodAbstract
Return a vector from origin
to the point at indexB
vectorXYAndZIndex(origin: Readonly<WritableXYAndZ>, indexB: number, result?: Vector3d): undefined | Vector3d
@returns undefined if index is out of bounds
Parameter | Type | Description |
---|---|---|
origin | Readonly<WritableXYAndZ> | origin for vector |
indexB | number | index of point within the array |
result | Vector3d | caller-allocated vector. |
Returns - undefined | Vector3d
undefined if index is out of bounds
Defined in
Last Updated: 28 October, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.