vectorIndexXYAndZ Method
Return a vector from the point at indexA
to target
vectorIndexXYAndZ(indexA: number, target: Readonly<WritableXYAndZ>, result?: Vector3d): undefined | Vector3d
@returns undefined if index is out of bounds
Parameter | Type | Description |
---|---|---|
indexA | number | index of point within the array |
target | Readonly<WritableXYAndZ> | target for vector |
result | Vector3d | caller-allocated vector. |
Returns - undefined | Vector3d
undefined if index is out of bounds
Defined in
Last Updated: 28 October, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.