points
GetterReadOnly
Return iterator over the points in this collection. Usage:
for (const point: Point3d of collection.points) { ... }
points: Iterable<Point3d>
Returns - Iterable<Point3d>
Defined in
- geometry3d/IndexedXYZCollection.ts Line 298
Last Updated: 28 October, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.