getVector3dAtCheckedVectorIndex MethodAbstract
Get from index
as a strongly typed Vector3d.
getVector3dAtCheckedVectorIndex(index: number, result?: Vector3d): undefined | Vector3d
@returns undefined if the index is out of bounds
Parameter | Type | Description |
---|---|---|
index | number | index of point within the array |
result | Vector3d | caller-allocated destination |
Returns - undefined | Vector3d
undefined if the index is out of bounds
Defined in
Last Updated: 28 October, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.