findOrderedDuplicates Method
For each run of points with indices i+1 to i+n within distance tolerance of points[i], return the indices i+1, ..., i+n.
findOrderedDuplicates(tolerance: numberGeometry.smallMetricDistance): number[]
@returns ordered array of 0-based indices of duplicate points
Parameter | Type | Description |
---|---|---|
tolerance | number |
Returns - number[]
ordered array of 0-based indices of duplicate points
Defined in
- geometry3d/IndexedXYZCollection.ts Line 228
Last Updated: 28 October, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.