dotProductIndexIndexIndex Method
Return the dot product of the vectors from the point at origin
to the points at indexA
and indexB
.
dotProductIndexIndexIndex(origin: number, indexA: number, indexB: number): undefined | number
@returns undefined if index is out of bounds
Parameter | Type | Description |
---|---|---|
origin | number | index of point within the array; origin of both vectors |
indexA | number | index of point within the array; target of the first vector |
indexB | number |
Returns - undefined | number
undefined if index is out of bounds
Defined in
- geometry3d/IndexedXYZCollection.ts Line 102
Last Updated: 28 October, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.