crossProductIndexIndexIndex MethodAbstract
Return the cross product of vectors from origin
to points at indexA
and indexB
crossProductIndexIndexIndex(origin: number, indexA: number, indexB: number, result?: Vector3d): undefined | Vector3d
@returns undefined if either index is out of bounds
Parameter | Type | Description |
---|---|---|
origin | number | origin for vector |
indexA | number | index of first target within the array |
indexB | number | index of second target within the array |
result | Vector3d | optional caller-allocated vector. |
Returns - undefined | Vector3d
undefined if either index is out of bounds
Defined in
- geometry3d/IndexedXYZCollection.ts Line 167
Last Updated: 28 October, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.