accumulateScaledXYZ MethodAbstract
Accumulate scale times the x,y,z values at index.
- No action if index is out of bounds.
accumulateScaledXYZ(index: number, scale: number, sum: Point3d): void
Parameter | Type | Description |
---|---|---|
index | number | |
scale | number | |
sum | Point3d |
Returns - void
Defined in
- geometry3d/IndexedXYZCollection.ts Line 250
Last Updated: 28 October, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.