accumulateCrossProductIndexIndexIndex MethodAbstract
Return the cross product of vectors from origin point at indexA
to target points at indexB
and indexC
accumulateCrossProductIndexIndexIndex(origin: number, indexA: number, indexB: number, result: Vector3d): void
@returns return true if indexA, indexB both valid
Parameter | Type | Description |
---|---|---|
origin | number | index of origin |
indexA | number | index of first target within the array |
indexB | number | index of second target within the array |
result | Vector3d | caller-allocated vector. |
Returns - void
return true if indexA, indexB both valid
Defined in
- geometry3d/IndexedXYZCollection.ts Line 176
Last Updated: 28 October, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.