vectorXAndYIndex MethodAbstract
Return a vector from given origin to the point at indexB
vectorXAndYIndex(origin: Readonly<WritableXAndY>, indexB: number, result?: Vector2d): undefined | Vector2d
@returns undefined if index is out of bounds
Parameter | Type | Description |
---|---|---|
origin | Readonly<WritableXAndY> | origin for vector |
indexB | number | index of point within the array |
result | Vector2d | optional caller-allocated vector. |
Returns - undefined | Vector2d
undefined if index is out of bounds
Defined in
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.