vectorIndexIndex MethodAbstract

Return a vector from the point at indexA to the point at indexB

vectorIndexIndex(indexA: number, indexB: number, result?: Vector2d): undefined | Vector2d

@returns undefined if either index is out of bounds

Parameter Type Description
indexA number index of point within the array
indexB number index of point within the array
result Vector2d optional caller-allocated vector.

Returns - undefined | Vector2d

undefined if either index is out of bounds

Defined in

Last Updated: 14 November, 2024