getPoint2dAtCheckedPointIndex MethodAbstract
Get from index
as a Point2d
getPoint2dAtCheckedPointIndex(index: number, result?: Point2d): undefined | Point2d
@returns undefined if the index is out of bounds
Parameter | Type | Description |
---|---|---|
index | number | index of point within the array |
result | Point2d | optional caller-allocated destination |
Returns - undefined | Point2d
undefined if the index is out of bounds
Defined in
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.