pushXYZ MethodAbstract
push a new point (given by coordinates) onto the collection
pushXYZ(x?: number, y?: number, z?: number): void
Parameter | Type | Description |
---|---|---|
x | number | x coordinate |
y | number | y coordinate |
z | number | z coordinate |
Returns - void
Defined in
- geometry3d/IndexedXYZCollection.ts Line 349
Last Updated: 28 October, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.