pushWrap Method
Replicate numWrap xyz values from the front of the array as new values at the end.
pushWrap(numWrap: number): void
Parameter | Type | Description |
---|---|---|
numWrap | number | number of xyz values to replicate |
Returns - void
Defined in
- geometry3d/GrowableXYZArray.ts Line 231
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.