pushWrap Method
Replicate numWrap xy values from the front of the array as new values at the end.
pushWrap(numWrap: number): void
Parameter | Type | Description |
---|---|---|
numWrap | number | number of xy values to replicate |
Returns - void
Defined in
- geometry3d/GrowableXYArray.ts Line 229
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.