isIndexValid Method
Test if index is valid for an xy (point or vector) within this array
isIndexValid(index: number): boolean
Parameter | Type | Description |
---|---|---|
index | number | xy index to test. |
Returns - boolean
Defined in
- geometry3d/GrowableXYArray.ts Line 259
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.