sort Method
- Sort the array entries.
- Uses insertion sort -- fine for small arrays (less than 30), slow for larger arrays
sort(compareMethod: (a: any, b: any) => number...): void
Parameter | Type | Description |
---|---|---|
compareMethod | (a: any, b: any) => number | comparison method |
Returns - void
Defined in
- geometry3d/GrowableFloat64Array.ts Line 239
Last Updated: 28 October, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.