copyData MethodProtected
Copy data from source array. Does not reallocate or change active entry count.
copyData(source: Float64Array | number[], sourceCount?: number, destOffset?: number): { count: number, offset: number }
@returns count and offset of entries copied
Returns - { count: number, offset: number }
count and offset of entries copied
Defined in
Last Updated: 28 October, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.