constructor Method
Construct a GrowableFloat64Array.
GrowableFloat64Array(initialCapacity: number8, growthFactor?: number): GrowableFloat64Array
Parameter | Type | Description |
---|---|---|
initialCapacity | number | initial capacity (default 8) |
growthFactor | number | used by ensureCapacity to expand requested reallocation size (default 1.5) |
Returns - GrowableFloat64Array
Defined in
Last Updated: 28 October, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.