getWithinBlock Method
Return a single value indexed within a block. Indices are unchecked.
getWithinBlock(blockIndex: number, indexWithinBlock: number): number
Parameter | Type | Description |
---|---|---|
blockIndex | number | index of block to read |
indexWithinBlock | number |
Returns - number
Defined in
- geometry3d/GrowableBlockedArray.ts Line 100
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.