centerEyePoint Method
Place the eyepoint of the camera so it is aligned with the center of the view. This removes any 1-point perspective skewing that may be present in the current view.
centerEyePoint(backDistance?: number): void
Parameter | Type | Description |
---|---|---|
backDistance | number | If defined, the new the distance from the eyepoint to the back plane. Otherwise the distance from the current eyepoint is used. |
Returns - void
Defined in
Last Updated: 28 October, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.