changeViewedModel Method
Change the model viewed by this view.
changeViewedModel(newViewedModelId: string): Promise<void>
@note The new model should be of the same type (drawing or sheet) as the current viewed model.
@throws Error if attempting to change the viewed model while the view is attached to a viewport.
@see changeViewedModel2d.
Parameter | Type | Description |
---|---|---|
newViewedModelId | string |
Returns - Promise
Defined in
Last Updated: 28 October, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.