setViewClip Method
Set or clear the clipping volume for this view.
setViewClip(clip?: ClipVector): void
@note The ViewState takes ownership of the supplied ClipVector - it should not be modified after passing it to this function.
Parameter | Type | Description |
---|---|---|
clip | ClipVector | the new clipping volume. If undefined, clipping is removed from view. |
Returns - void
Defined in
Last Updated: 28 October, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.