getZVector Method
Get the unit vector that points in the view Z (front-to-back) direction.
getZVector(result?: Vector3d): Vector3d
Parameter | Type | Description |
---|---|---|
result | Vector3d | optional Vector3d to be used for output. If undefined, a new object is created. |
Returns - Vector3d
Defined in
Last Updated: 28 October, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.