getSubCategoryOverride Method
Query the symbology overrides applied to geometry belonging to a specific subcategory when rendered using this ViewState.
getSubCategoryOverride(id: string): undefined | SubCategoryOverride
@returns The symbology overrides applied to all geometry belonging to the specified subcategory, or undefined if no such overrides exist.
Parameter | Type | Description |
---|---|---|
id | string | The Id of the subcategory. |
Returns - undefined | SubCategoryOverride
The symbology overrides applied to all geometry belonging to the specified subcategory, or undefined if no such overrides exist.
Defined in
Last Updated: 28 October, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.