insetUniform Method
Inset this ViewRect by the same value in all directions.
insetUniform(offset: number): void
@note The inset operation can cause a previously valid ViewRect to become invalid.
Parameter | Type | Description |
---|---|---|
offset | number | The distance to inset this ViewRect. Positive values will make this ViewRect smaller and negative values will make it larger. |
Returns - void
Defined in
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.