initFromRange Method
Initialize this ViewRect from a range.
initFromRange(input: Readonly<WritableLowAndHighXY>): void
Parameter | Type | Description |
---|---|---|
input | Readonly<WritableLowAndHighXY> | The Range to use. input.low defines the top-left and input.high defines the bottom-right. |
Returns - void
Defined in
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.