initFromPoints Method
Initialize this ViewRect from two points.
initFromPoints(topLeft: Readonly<WritableXAndY>, bottomRight: Readonly<WritableXAndY>): void
Parameter | Type | Description |
---|---|---|
topLeft | Readonly<WritableXAndY> | The top-left corner. |
bottomRight | Readonly<WritableXAndY> | The bottom-right corner. |
Returns - void
Defined in
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.