dropDecorator Method
Drop (remove) a Decorator so it is no longer active.
dropDecorator(decorator: Decorator): boolean
@returns true if the decorator was found and removed; false if the decorator was not found.
Parameter | Type | Description |
---|---|---|
decorator | Decorator | The Decorator to drop. |
Returns - boolean
true if the decorator was found and removed; false if the decorator was not found.
Defined in
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.