view4dToWorld Method
Convert a point from CoordSystem.View as a Point4d to CoordSystem.View
view4dToWorld(input: Point4d, out?: Point3d): Point3d
Parameter | Type | Description |
---|---|---|
input | Point4d | the point to convert |
out | Point3d | optional location for result. If undefined, a new Point3d is created. |
Returns - Point3d
Defined in
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.