connectViewports MethodProtected
Invoked from connect to set up the initial synchronization between the two viewports.
target
should be modified to match source
.
The default implementation applies a clone of source
's ViewState to target
.
connectViewports(source: Viewport, target: Viewport): void
@see syncViewports to customize subsequent synchronization.
Parameter | Type | Description |
---|---|---|
source | Viewport | |
target | Viewport |
Returns - void
Defined in
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.