equalState Method
Determine if this model selector is logically equivalent to the specified model selector. Two model selectors are logically equivalent is they have the same name and Id and contain the same set of models.
equalState(other: ModelSelectorState): boolean
@returns true if the model selectors are logically equivalent.
Parameter | Type | Description |
---|---|---|
other | ModelSelectorState | The model selector to which to compare. |
Returns - boolean
true if the model selectors are logically equivalent.
Defined in
Last Updated: 13 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.