drawHilited MethodProtected
When a Marker is displayed in its hilited state, this method is called first. If it returns true, no further action is taken. Otherwise the Marker's normal drawing operations are also called. By default, this method adds a shadowBlur effect and increases the size of the Marker by 25%.
drawHilited(ctx: CanvasRenderingContext2D): boolean
@returns true to stop drawing this Marker
Parameter | Type | Description |
---|---|---|
ctx | CanvasRenderingContext2D |
Returns - boolean
true to stop drawing this Marker
Defined in
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.