constructor Method
Constructor for Marker
Marker(worldLocation: Readonly<WritableXYAndZ>, size: Readonly<WritableXAndY>): Marker
Parameter | Type | Description |
---|---|---|
worldLocation | Readonly<WritableXYAndZ> | The location of this Marker in world coordinates. |
size | Readonly<WritableXAndY> | The size of this Marker in pixels. |
Returns - Marker
Defined in
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.