equalState Method
Performs logical comparison against another display style. Two display styles are logically equivalent if they have the same name, Id, and settings.
equalState(other: DisplayStyleState): boolean
@returns true if the specified display style is logically equivalent to this display style - i.e., both styles have the same values for all of their settings.
Parameter | Type | Description |
---|---|---|
other | DisplayStyleState | The display style to which to compare. |
Returns - boolean
true if the specified display style is logically equivalent to this display style - i.e., both styles have the same values for all of their settings.
Defined in
Last Updated: 28 October, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.