changeMapSubLayerProps Method
Modify a subset of a sub-layer settings.
changeMapSubLayerProps(props: Partial<MapSubLayerProps>, subLayerId: SubLayerId, mapLayerIndex: MapLayerIndex): void
Parameter | Type | Description |
---|---|---|
props | Partial<MapSubLayerProps> | props JSON representation of the properties to change. Any properties not present will retain their current values. |
subLayerId | SubLayerId | Id of the sub-layer that should be modified. |
mapLayerIndex | MapLayerIndex | the MapLayerIndex of the map layer that contains the sub-layer to be modified. |
Returns - void
Defined in
Last Updated: 28 October, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.