changeMapLayerCredentials Method
Change the credentials for a map layer.
changeMapLayerCredentials(mapLayerIndex: MapLayerIndex, userName?: string, password?: string): void
Parameter | Type | Description |
---|---|---|
mapLayerIndex | MapLayerIndex | the MapLayerIndex of the map layer to change the credentials of. |
userName | string | |
password | string |
Returns - void
Defined in
Last Updated: 28 October, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.